Can’t Update Core Plugin

Home/Support Forums/Pniber/Can’t Update Core Plugin

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #369
    Avatarsmoitzheim
    Participant

    Hi,

    I’m trying to update the »Pniber Core« Plugin to 1.5, but it seems impossible? It goes through the regular update process, but afterwards, the plugin remains on 1.4 and the notice to update the required plugin still appears. I also tried completely deleting the plugin and reinstalling, but it still only installs 1.4. Any ideas what could be going wrong? Or is the notice wrong and there actually isn’t a version 1.5 yet?

    Apart from that, great theme, I’m enjoying it a lot!

    #370
    LenVan SupportLenVan Support
    Keymaster

    Hello,

    Yes, when updating the plugin, I forgot to change the version. If there is an Instagram widget, then its version is 1.5. Just close the update reminder. In the next update, this will be fixed.

    Or you can follow the path:
    "/wp-content/plugins/pniber-core/pniber-core.php"

    and change the version on the 5th line:
    "* Version: 1.5.0"

    We are very glad that you enjoy our work. We hope you enjoy the following themes too 🙂

    Regards, LenVan

    #371
    Avatarsmoitzheim
    Participant

    Ah, I see. Thanks for the quick help! 🙂

    #372
    LenVan SupportLenVan Support
    Keymaster

    It’s my pleasure! Have a good evening 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Can’t Update Core Plugin’ is closed to new replies.