LenVan Support

Forum Replies Created

Viewing 10 posts - 46 through 55 (of 55 total)
  • Author
    Posts
  • in reply to: Warning: printf(): Too few arguments #260
    LenVan SupportLenVan Support
    Keymaster

    I fixed it on Your site. Please check. In the next update (v1.4) we will improve this on Pniber Theme.

    Best regards, LenVan

    in reply to: Warning: printf(): Too few arguments #257
    LenVan SupportLenVan Support
    Keymaster

    Hi, Jwad.

    Could you create a user “administrator” and send access to the admin panel to the email – lenvanscripts@gmail.com?

    Best regards, LenVan

    in reply to: YouTube Pniber font #253
    LenVan SupportLenVan Support
    Keymaster

    Ok, in version 1.3 we will change it 🙂

    Yours sincerely, LenVan

    in reply to: mobile menu and searching tool don.t work #250
    LenVan SupportLenVan Support
    Keymaster

    Yes, there was an error in pniber-init.js. On Your site I fixed it.
    Please check it. It already works on my phones. If it doesn’t work, please clear the cache on your phone’s browser.

    In the next update (v 1.3) I will fix it in Pniber Theme. 🙂

    Best regards, LenVan

    in reply to: mobile menu and searching tool don.t work #248
    LenVan SupportLenVan Support
    Keymaster

    Hi,

    Could you create a user “administrator” and send access to the admin panel to the email – lenvanscripts@gmail.com?

    Best regards, LenVan

    in reply to: Excerpt breaks in the middle of words #244
    LenVan SupportLenVan Support
    Keymaster

    v 1.1 is available.

    in reply to: Problem with video posts #243
    LenVan SupportLenVan Support
    Keymaster

    v 1.1 is available.

    in reply to: Excerpt breaks in the middle of words #231
    LenVan SupportLenVan Support
    Keymaster

    Hi, currently changed on your site. In the next update I will change in Pniber Theme. 🙂

    Best regards, LenVan

    in reply to: Problem with video posts #226
    LenVan SupportLenVan Support
    Keymaster

    ——————————————————

    Message from ThemeForest:

    Hi again, I have three issues with Pniber:

    1. I cant add videos to video posts – there is no options field for this in Gutenberg
    2. The search form is not usable on Safari – I get this: https://cl.ly/f362c41d6034
    3. In every post I get the same related posts

    I wrote you also a message via profile (because the support forum is not working here, created topics are not shown).

    May be you can help me to fix these?

    Hopefully, r.

    ——————————————————

    Reply:

    1. Publish Confirm plugin has script error on this line:
    “var scheduleLabel = postL10n.schedule; // if the language is English, this is “Schedule”;

    Error: “ReferenceError: postL10n is not defined”
    If you turn it off – everything works.

    2. Fixed on css code:

    input[type="search"] {
    	-webkit-appearance: textfield;
    }
    input[type="search"]::-webkit-search-decoration {
    	-webkit-appearance: none;
    }
    input[type="search"]::-webkit-search-cancel-button {
    	-webkit-appearance: none;
    }

    In the next update we will improve this on styles.

    3.changed here https://drive.google.com/open?id=1tMgTW3HvNSY48rYYCQXZQNCFO9nqsX5q in the next update we will improve this.

    in reply to: Problem with video posts #221
    LenVan SupportLenVan Support
    Keymaster

    Hi, after select post format “Video” should appear “Video Post Format Options”

    Video Post Format Options

    Could you create a user “administrator” and send access to the admin panel to the email – lenvanscripts@gmail.com? It would be very good and would help to solve the problem faster – access to FTP.

    Best regards, LenVan

Viewing 10 posts - 46 through 55 (of 55 total)